anleitungen:libreoffice:zusamenfassung:start

Zusammenfassung: Strukturierte Dokumente mit LibreOffice

Diese Anleitung bezieht sich auf das freie Softwarepaket LibreOffice. Mit proprietären Programmen wie MS Office geht das prinzipiell gleich.

Die elemetaren Elemente zur Strukturierung von Texten sind:

  • Überschriften
  • Absätze
  • Aufzählungen
  • Numerierungen

Ergänzende Strukturelemente, die für eine GFS/Seminarbeit interessant sind, sind

  • Kopf- und Fußzeilen, Seitennummern
  • Fußnoten
  • Zitate
  • Verweise auf ein Literaturverzeichnis

Weitere wichtige Bestandteile der Arbeit sind außerdem

  • Inhaltsverzeichnis
  • Literaturverzeichnis
  • Abbildungen

Im Folgenden soll kurz angerissen werden, wie man die beschriebenen Strukturen in LibreOffice auf Textteile anwendet. Dazu steht ein Wikipedia Artikel zum Thema Schule zur Verfügung, bei dem alle Struktur entfernt wurde. Ziel soll es sein, den Text mit den Möglichkeiten von LibreOffice wieder zu strukturieren. Die ursprüngliceh Struktur geht aus dem Inhaltsverzeichnis (rechts) und dem Artikel selbst hervor.

Ein Text wird als Überschrift ausgezeichnet, indem man ihn markiert und anschliessend in der Formate-Auswahlliste „Überschrift 1“ (Überschrift 2,3,…) auswählt.

Anmerkungen:

  • Eine Überschrift 1 ist strukturell eine „Überüberschrift“ von Überschrift 2, analog von Überschrift 2 zu Überschrift 3. Im Beispiel des Wikipedia Artikels sind als, z.B. „Kritik an der Schule“, „Schulentwicklung“ u.s.w. Überschriften erster Ordnung, „Schule und Deutschland“, „Schultypen in Österrreich“ Überschriften 2. Ordnung, „Kosten“, „Auftrag und Funktion“ … Überschriften 3. Ordnung.
  • Wie die Überschriften aussehen, kann man später festlegen, darum sollte man sich zunächst nicht kümmern.
  • Ein Text der eine Überschrift sein soll, muss unbedingt auf diese Weise als solche ausgezeichnet werden, da man andernfalls kein automatisches Inhaltsverzeichnis erstellen kann.

Übung

Zeichne alle Textteile des Übungsdokuments, welche eine Überschrift darstellen, als Überschrift korrekter Ordnung aus, so dass die durch den original Wikipedia Artikel vorgegebene Struktur entsteht.

Um Absätze sichtbar zu machen, sollte man die Sichtbarkein von „Steuerzeichen“ einschalten. Dann erscheint am Ende jedes Absatzes ein umgedrehtes „P“ (für Paragraph).

Hier ist eine Überschrift und ein Absatz zu sehen.

  • Keinesfalls darf man (wie bei einer Schreibmaschine) am Ende jeder Zeile „Return“ drücken, da sonst jede Zeile zu einem Ansatz wird, was Format und Struktur des Dokuments vollkommen zerstört.
  • Wenn man eine Neue Zeile beginnen möchte, ohne einen neuen Absatz einzuleiten, kann man das durch betätigen von „Shift+Return“ erreichen. Das Steuerzeichen hierfür ist der im folgenden Bild zu sehende „Pfeil nach unten und links“. Allerdings sollte man dies gut überlegt einsetzen, da das Programm den Text nicht mehr ordentlich formatieren kann, wenn man später Text einfügt oder löscht (Im Bild sind zwei erzwungene Zeilenumbrüche (eingekreist) und zwei Absätze (Pfeile) zu sehen).

Markiert man mehrere Absätze und drpückt dann eine der Schaltflächen „Numerierung“ oder „Aufzählung“ (dunkel hinterklegt), so wird aus jedem Absatz ein Nummerierungspunkt bzw. ein Aufzählungspunkt.

  • Möchte man in einer Aufzählung eine neue Zeile beginnen, ohne einen neuen Aufzählungspunkt zu erzeugen, so muss man wie oben beschrieben einen Zeilenumbruch durch „Shift+Return“ einfügen
  • Die Zeichen und anderen Formatierungen können später verändert werden, darum muss man sich erst mal nicht kümmern.

Übung

Zeichne alle Textteile des Übungsdokuments, welche im Original eine Aufzählung oder Nummerierung sind entsprechend aus.

Kopf und Fußzeilen aktiviert man durch „Einfügen→Fußzeile“ und entsprechend für die Kopfzeile. Macht man das Häkchen bei Standard, erscheint die Fußzeile und man kann dort

  • Einfachen Text eingeben, der dann auf jeder Seite im Kopf/Fußbereich erscheint
  • Sogenannte Feldbefehle einfügen, die dynamisch ermittelt werden - ein wichtiger „Feldbefehl“ ist z.B. die Seitennummer, die dann automatisch immer stimmt (und später automatisch ins Inhaltsverzeichnis übernommen wird)

Ausrichtung, Schriftgröße und Format kann man nach Belieben einstellen.

Übung

Versehe das Übungsdokument in der Fußzeile mit Seitennummern, in der Kopfzeile mit dem Titel „Wikipedia: Schule“. Setze die Kopfzeile durch eine dünne schwarze Linie vom Textkörper ab (Format→Absatz→Umrandung).

Fußnoten werden im Menü „Einfügen→Fuß-/Endnote“ eingestellt. Die Numerierung überlässt man am besten dem Programm, am Seitenfuß wird ein Textfeld eingefügt, in das man den Fußnotentext eintragen kann.

Arbeitsauftrag

Füge im Übungsdokument einige erfundene Fußnoten ein. Versuche unterschiedlich lange Fußnoten, lege mehrere Fußnoten auf einer Seite an.

Für wörtliche Zitate aus anderen Texten und Veröffentlichen bring LibreOffice eine Formatvorlage mit, die allerdings vor der ersten Benutzung etwas versteckt ist:

  1. Öffne das Formate-Auswahlfeld und wähle den Eintrag „Weitere…“ ganz unten
  2. Es öffnet sich der Formatnavigator, wähle dort im Auswahlfeld ganz unten „Alle Vorlagen“
  3. Scrolle in der Liste ganz runter bis „Z“ wie Zitat, wähle diese Vorlage aus.

Wenn man einmal einen Textteil als Zitat formatiert hat, steht die Vorlage künftig direkt in der Auswahlliste zur Wahl.

Zitate werden zunächst mit links und recht breiteren Rand eingerückt dargestellt - die endgültige Formatierung kann später angepasst werden und kann zunächst ignoriert werden.

Ein Inhaltsverzeichnis wird genauso eingefügt wie ein Literaturverzeichnis. Auch ein Inhaltsverzeichnis muss nach allen Änderungen am Dokument aktualisiert werden, damit geänderte Seitenzahlen und ähnliches übernommen werden.

Eine wichtige Einstellung beim Erstellen des Verzeichnisses ist das Feld „Auswerten bis Ebene“. Dort gibt man an, welche Überschriften in das Verzeichnis übernommen werden. Stellt man dort z.B. „3“ ein, so werden alle Überschriften der Ordnung 1-3 in das Inhaltsverzeichnis übernommen und alle „kleineren“ Überschriften ignoriert.

  • Zuerst muss man sich das Bild als Datei beschaffen
  • Bilder fügt man ein, indem man im Menü „Einfügen→Bild→Aus Datei“ wählt
  • Im Dateiauswahldialog wählt man die Datei aus, sie wird im Dokument eingefügt

Mathematische Formeln mit dem Formeleditor einfügen. FIXME

  • anleitungen/libreoffice/zusamenfassung/start.txt
  • Zuletzt geändert: 20.02.2020 09:49
  • von Frank Schiebel